You are here

tvmustra.hu

41 posts / 0 new
Last post
blindspot
Offline
Donator
Joined: 3 years
Last seen: 2 months
tvmustra.hu

Hello!
Tvmustra.hu isn't working for me.
Error message: "No shows on indexpage"
Thanks, if anyone fix it.

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 10 hours

checked some channels and works fine. what channel are you testing ?

Attachments: 
blindspot
Offline
Donator
Joined: 3 years
Last seen: 2 months

Tested two different channels: PESTI TV and AMC

Attachments: 
mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 10 hours

I grabbed a week (in config timespan=6) all ok. So decrease timespan to 6 and make sure you have retry time-out="80"
all the rest seems ok. Also check your license, it could be that you overpassed your license limit.

Attachments: 
blindspot
Offline
Donator
Joined: 3 years
Last seen: 2 months

Thank You! Timespan=6, Retry time out=80, but nothing changed.
I put just the "musor.tv" to the config file, so not overpassing the license limit.

prison222
Offline
Has donated long time ago
Joined: 2 years
Last seen: 9 months

it doesn't work for me either. only some channels.

https://prnt.sc/uorgg7
https://prnt.sc/uorh6t

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 10 hours

post webgrab config (hide license data and decrypt keys) and your webgrab log please.

prison222
Offline
Has donated long time ago
Joined: 2 years
Last seen: 9 months

Here.
Thx.

Slayer
Offline
Donator
Joined: 2 years
Last seen: 1 year

Hello..
I have same problem when I wanna download for example epg for:
History2

and I get error:
no shows in indexpage!

This happening same even on: musor.tv.channels.xml ans on tvgo.hu.E.channels.xml

Can you check pls and fix this error?
Thx

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 10 hours

run a new channel list....also check if channel is really active on website. Most of channels like history1 or history2 are the same of history channel with a delay of 1 or 2 hours, you can set in config (see documentation) channel same_as="History" offset="1" xmltv_id="History1"....

waterwave
Offline
Joined: 3 years
Last seen: 1 year

Hello Blind.
One question.
Does tvmustra grab work?

blindspot
Offline
Donator
Joined: 3 years
Last seen: 2 months

Hello! Yes, working correctly.

waterwave
Offline
Joined: 3 years
Last seen: 1 year

What did you set up to work? I still have the problem with you

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 10 hours
waterwave
Offline
Joined: 3 years
Last seen: 1 year

Dear MAT,

Does not work. At the time, in January 2020, I asked the developers to do the tvmustra ini file. They did it for me and it worked. There is a forum above you can look it up. Then in March something happened to the tvmustra website and then it doesn’t work for me. So I haven't been able to use the ini file for over 1 year. I tried to contact the individual you work for here but you don’t leave that because you block it. I'm sure it's not good, because they complained about the error here too, and it may be good for you, I don't know, but it doesn't work for me ... I attach the files. I believe it works for you, but write it down please, why isn't it good? Thanks in advance!

blindspot
Offline
Donator
Joined: 3 years
Last seen: 2 months

Hello!
Try this: (in your config file - replace with your settings between "user-agent" tags):

Mozilla/5.0 (Windows NT 10.0; Linux; U; Android 0.5; Win64; x64; en-us) AppleWebKit/522+ (KHTML, like Gecko) Chrome/79.0.3945.130 Safari/537.36 Edg/79.0.309.71 Windows NT 6.2.9200.0

waterwave
Offline
Joined: 3 years
Last seen: 1 year

Nobel prize for blindspot .. IT WORKS !! Would that have been the mistake? Thanks

waterwave
Offline
Joined: 3 years
Last seen: 1 year

Seriously, I give up. It doesn't work at 6:30 in the morning.
In the evening I was glad it worked, now it’s not good. I do not understand.

waterwave
Offline
Joined: 3 years
Last seen: 1 year

Another comment.
The grab worked in the evening, now when I open the tvmustra website the attached image is received. Translated into English, it means:

Further use of the TV program is subject to permission. Please contact us: info@tvmustra.hu

Are they banned for grabs or what is it?

Attachments: 
waterwave
Offline
Joined: 3 years
Last seen: 1 year

In the meantime, we have the cause of the error. The problem is that the tvmustra website bans grabbing. The log shows that it goes up to 6 channels, then bans and downloads the channel from the web page. The time-out is between 80 and 6. I can’t imagine who it works for isn’t banned by the website. The question is, who can somehow play or always restart the nas server because of a new ip address?

Attachments: 
mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 10 hours

As it seems strange you guys have problems, i runned the siteini on github for 6 days.Attached all files, of course i runned with license.

waterwave
Offline
Joined: 3 years
Last seen: 1 year

Understand

And that’s why the website banned me x time after grabbing. Why isn't the tvmustra website banning you?

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 10 hours

last thing i can tell, my robot file (read only)

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 10 hours

another thing you can do is add delay to site line.

waterwave
Offline
Joined: 3 years
Last seen: 1 year

But how does the robot file come here? This is the case for everyone, the program creates a robot folder. Same as yours

waterwave
Offline
Joined: 3 years
Last seen: 1 year

What do you mean by line delay? Can you write an example? It may work

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 10 hours

add to siteline as sample, another "trick" is to run 10 channels, then other 10 and then merge. Anyway less days you request better is, ( i use 3 days)

Attachments: 
fabatka
Offline
Donator
Joined: 6 years
Last seen: 5 months

Does grabbing from tvmustra.hu work for someone?

fabatka
Offline
Donator
Joined: 6 years
Last seen: 5 months

Does grabbing from tvmustra.hu work for someone?

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 10 hours

increase retry timeout in your config to 80
Site is very slow.

Attachments: 
fabatka
Offline
Donator
Joined: 6 years
Last seen: 5 months

Did you do it on windows? It also works for me, but not for linux

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 10 hours

In linux works also fine, i updated revision as there was an error in title.
If it doesn't work for you, please post your log.

fabatka
Offline
Donator
Joined: 6 years
Last seen: 5 months

It does not work for me

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 10 hours

Update wg please 3.2.0 is buggy also your user agent seems wrong
https://github.com/SilentButeo2/webgrabplus-siteinipack/blob/master/site...

fabatka
Offline
Donator
Joined: 6 years
Last seen: 5 months

Unfortunately not working

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 10 hours

can you check if you can ping the site ?
root@ubuntu:~# ping tvmustra.hu
PING tvmustra.hu (46.249.154.84) 56(84) bytes of data.
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=1 ttl=49 time=46.7 ms
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=2 ttl=49 time=45.8 ms
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=3 ttl=49 time=44.4 ms
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=4 ttl=49 time=44.4 ms

fabatka
Offline
Donator
Joined: 6 years
Last seen: 5 months

ping tvmustra.hu
PING tvmustra.hu(www.n4.hu (2a01:5d0:2:1100::154:84)) 56 data bytes
64 bytes from www.n4.hu (2a01:5d0:2:1100::154:84): icmp_seq=1 ttl=56 time=32.3 ms
64 bytes from www.n4.hu (2a01:5d0:2:1100::154:84): icmp_seq=2 ttl=56 time=32.3 ms
64 bytes from www.n4.hu (2a01:5d0:2:1100::154:84): icmp_seq=3 ttl=56 time=32.3 ms
64 bytes from www.n4.hu (2a01:5d0:2:1100::154:84): icmp_seq=4 ttl=56 time=32.3 ms
64 bytes from www.n4.hu (2a01:5d0:2:1100::154:84): icmp_seq=5 ttl=56 time=32.3 ms
64 bytes from www.n4.hu (2a01:5d0:2:1100::154:84): icmp_seq=6 ttl=56 time=32.3 ms
64 bytes from www.n4.hu (2a01:5d0:2:1100::154:84): icmp_seq=7 ttl=56 time=32.2 ms
64 bytes from www.n4.hu (2a01:5d0:2:1100::154:84): icmp_seq=8 ttl=56 time=32.3 ms
64 bytes from www.n4.hu (2a01:5d0:2:1100::154:84): icmp_seq=9 ttl=56 time=32.5 ms

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 10 hours

strange you go with IPV6 and not IPV4 just tested your revision and is ok here. Can you try to set ipv4 ?

Attachments: 
fabatka
Offline
Donator
Joined: 6 years
Last seen: 5 months

ping tvmustra.hu -4
PING tvmustra.hu (46.249.154.84) 56(84) bytes of data.
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=1 ttl=56 time=36.4 ms
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=2 ttl=56 time=36.4 ms
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=3 ttl=56 time=36.4 ms
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=4 ttl=56 time=36.3 ms
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=5 ttl=56 time=36.3 ms
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=6 ttl=56 time=36.6 ms
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=7 ttl=56 time=36.4 ms
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=8 ttl=56 time=36.4 ms
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=9 ttl=56 time=36.4 ms

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 10 hours

I mean suspend ipv6 in your network interface.....i don't see why it should not work.

fabatka
Offline
Donator
Joined: 6 years
Last seen: 5 months

Installed docker https://docs.linuxserver.io/images/docker-webgrabplus version 3.2.3
but unfortunately, grabbing does not work with it either

ping tvmustra.hu
PING tvmustra.hu (46.249.154.84) 56(84) bytes of data.
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=1 ttl=55 time=36.4 ms
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=2 ttl=55 time=36.5 ms
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=3 ttl=55 time=36.3 ms
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=4 ttl=55 time=36.7 ms
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=5 ttl=55 time=36.3 ms
64 bytes from www.n4.hu (46.249.154.84): icmp_seq=6 ttl=55 time=36.3 ms

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl