You are here

tvguide setup

3 posts / 0 new
Last post
glenb
Offline
Joined: 8 years
Last seen: 2 years
tvguide setup

thanks for the work you have done.
i am trying to set up tvguide.com.;
using the files posted in the forum, i am able to get provider and channel list.
when i run a test on a few channels, taken from my channel list previously generated, i get 'no indexpage for this channel on everyone; an excertp from log:
"Channel Hallmark Channel HDTV (West) site -- TVGUIDE.COM -- update mode full

 

     no indexpage for this channel!

Cannot find any shows on the Index Page !

 

   Summary for update of Hallmark Channel HDTV (West)"

 

channel line is:

<channel update="i" site="tvguide.com" site_id="(srvID60980.16777216)Number:477,SourceId:24387" xmltv_id="Hallmark Channel HDTV (West)">Hallmark Channel HDTV (West)</channel>

 
same result for all 10 channels in the config file..
thanx for any help

francis
Offline
francis's picture
Has donated long time agoWG++ Team member
Joined: 9 years
Last seen: 2 months
Is the support helpful?
support us

Are you sure you have commented the lines again? (provider and channels generation)
This line is working perfect here. Else, upload your config file.

glenb
Offline
Joined: 8 years
Last seen: 2 years

i replaced the ini file with a clean downloaded one. here is the ini and my config. thanks

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl