You are here

Swedish TV.nu

39 posts / 0 new
Last post
Sajk
Offline
Joined: 9 years
Last seen: 4 years
Swedish TV.nu

Anybody having trouble with the swedish tv.nu, or is it just me?

Been working great since I set it up but since last night i'm only getting "no shows in indexpage".

Site seems to be working properly and can't really see any changes made to it.

mishpacha
Offline
Donator
Joined: 4 years
Last seen: 2 months

They redesign the complete website the other day. So a updated of the siteini would be much appritiated.

francis
Offline
francis's picture
Has donated long time agoWG++ Team member
Joined: 10 years
Last seen: 6 months
Is the support helpful?
support us
mishpacha
Offline
Donator
Joined: 4 years
Last seen: 2 months

This is a part of my log using the original ini-file. (@Revision 7 - [08/12/2017])

@francis The link you provided just leads to a page where i can see two options, and none of them clickable ("new posts", "no new posts". Is there something i misunderstand?

-----------------------------------------------------------------------
[ Info ] ( 1/5 ) TV.NU -- chan. (xmltv_id=golf.cmore.se) -- mode Smart
[Error ] Unable to update channel golf.cmore.se
[Critical] Generic syntax exception:
[Critical] message:
[Error ] no index page data received from golf.cmore.se
[Error ] unable to update channel, try again later
[ Info ] Existing guide data restored!
[ Debug ]
[ Info ] ( 1/5 ) TV.NU -- chan. (xmltv_id=historytv.se) -- mode Smart
[Error ] Unable to update channel historytv.se
[Critical] Generic syntax exception:
[Critical] message:
[Error ] no index page data received from historytv.se
[Error ] unable to update channel, try again later
[ Info ] Existing guide data restored!
[ Debug ]
[ Info ] ( 1/5 ) TV.NU -- chan. (xmltv_id=hd.historytv.se) -- mode Smart
[Error ] Unable to update channel hd.historytv.se
[Critical] Generic syntax exception:
[Critical] message:
[Error ] no index page data received from hd.historytv.se
[Error ] unable to update channel, try again later
[ Info ] Existing guide data restored!

Sajk
Offline
Joined: 9 years
Last seen: 4 years

Same for me as well.
@francis, pardon my ignorance but is that the donators section only? I have no problem donating but I was under the impression that everything was deleted from there.

mariusz89b
Offline
Donator
Joined: 5 years
Last seen: 2 weeks

I also have these problems cant grab from tv.nu.

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 7 years
Last seen: 12 min

well i guess u will have to donate to get access to the file francis posted in the donator section....

mariusz89b
Offline
Donator
Joined: 5 years
Last seen: 2 weeks

Ok, well I donated so im waiting.

Kungen123
Offline
Joined: 4 years
Last seen: 2 years

I also have these problems cant grab from tv.nu.

mariusz89b
Offline
Donator
Joined: 5 years
Last seen: 2 weeks

I'm a doner but still I can't access the folder.

Sopor
Offline
Sopor's picture
Joined: 4 years
Last seen: 3 years
mariusz89b wrote:

I'm a doner but still I can't access the folder.

http://www.webgrabplus.com/comment/15798

Sopor
Offline
Sopor's picture
Joined: 4 years
Last seen: 3 years
Goran wrote:

i make new one and working fine

What did you "make new one"? Maybe you could explain...

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 11 hours

Site ini made by Francis(Webgrab author) is available in donators section.

Kungen123
Offline
Joined: 4 years
Last seen: 2 years

Ok, well I donated so im waiting.

Kungen123
Offline
Joined: 4 years
Last seen: 2 years

i cant find it and im a doner now
So where do you see that ?

Sopor
Offline
Sopor's picture
Joined: 4 years
Last seen: 3 years
mat8861 wrote:

Site ini made by Francis(Webgrab author) is available in donators section.

It seems that even if people donate there is nothing to download...

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 7 years
Last seen: 12 min

i dont know why everyone is complaining here.email or pm jan/francis if u have a problem.

its clearly there when i look...

Kungen123
Offline
Joined: 4 years
Last seen: 2 years

check the file its a old file

Kungen123
Offline
Joined: 4 years
Last seen: 2 years

20171207

Kungen123
Offline
Joined: 4 years
Last seen: 2 years

sorry my bad 20171212

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 7 years
Last seen: 12 min

what makes you think he changed this information?
did you try it?
again read what i said above if you have a problem with it.

Kungen123
Offline
Joined: 4 years
Last seen: 2 years

i have email him but no reply yet

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 11 hours

There is confusion here. The site.ini Francis posted in donators section (* @Revision 8 - [17/01/2018] Francis De Paemeleere) is working fine. Link to updated file is here http://webgrabplus.com/content/tvnu-1#new

Kungen123
Offline
Joined: 4 years
Last seen: 2 years

It seems the time is one hour wrong. Here is from another EPG and it will show the correct time:
other : "programme start="20190121013000 +0100" stop="20190121022500 +0100" channel="hd.tv6.se""
webgrab: "programme start="20190121003000 +0100" stop="20190121012500 +0100" channel="TV6""
As you can see it is one hour difference between them. Anyone else with the same issue?

Kungen123
Offline
Joined: 4 years
Last seen: 2 years
Goran wrote:

Change timezone=UTC

Thanks, but it didn't work for all programs. Some seems to be right and other wrong :(

Kungen123
Offline
Joined: 4 years
Last seen: 2 years
Goran wrote:

Kungen123 wrote:

Goran wrote:
Change timezone=UTC

Thanks, but it didn't work for all programs. Some seems to be right and other wrong :(

Did you compare with web page?
webpage show in your local time zone but dati in guide will be in UTC.
Guide data + your time zone = web page

Before tv.nu did site changes this year i was using Europe/Stockholm and all channels was showing the right time. After using the new tv.nu.ini some of the channels was one hour wrong but not all. You then suggested to change to UTC and it worked but now other channels are one hour wrong. So it is only me that have this problem?

Kungen123
Offline
Joined: 4 years
Last seen: 2 years
Goran wrote:

You can test with my guide. it's good for all channels on 26/01.
let me know if you have same problem.

Example:
C more hockey from your file only have two programs and one of them is "Sändningsuppehåll". In my file i have four program but on tv.nu there are 12 programs. So something isn't right :(

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 7 years
Last seen: 12 min

i didnt look at uploaded ini but this site definitely has a twist...i just fixed it for myself.

Attachments: 
Torbjo
Offline
Donator
Joined: 5 years
Last seen: 1 week

Francis I Have sent you some Private messages! When I download and unzip your tv.nu files from Donators section I got error 0x80004005 !
Tested with 2 different PC`s. I also got the same error when tested two other INI`s you have provided in Donators section!
When testing download from the current SiteIni package, The unzip works perfect! Looks like the INI\s in Donators section are
corrupt!

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 11 hours

Update available in donators section.

Leatherface
Offline
Donator
Joined: 3 years
Last seen: 3 months

The grabber works but i am missing match information for sport events for example.

In this example it just shows this description.

Åttondelsfinal 2:3. Från Lindab Arena.

But if you check the site when choosing a program it shows this
http://i.imgur.com/UjitWbr.png

So the grabber needs to grab this information in some way.

Attachments: 
mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 11 hours

Do not understand what you mean. Can you please post one show from guide.xml against site show ?

Leatherface
Offline
Donator
Joined: 3 years
Last seen: 3 months

In the above example you don't see "Rögle BK-HV 71" in the EPG.
That makes EPG almost useless for sports.
You see this "Åttondelsfinal 2:3. Från Lindab Arena." but not who are playing.

Seems their web-api is missing it but it should be possible to grab this information in some way and add it as "sub-title" or something.

This is the grabbed data with no "Rögle BK-HV 71" in it.

Attachments: 
juhan
Offline
Donator
Joined: 3 years
Last seen: 2 months

Yes,

Somehow for Swedish tv guides the show name is just Hockey: SHL and the game itself is a sub-title.

Leatherface
Offline
Donator
Joined: 3 years
Last seen: 3 months

That's ok for me but problem here is that it doesn't show that information at all.

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 7 years
Last seen: 12 min

info is there,its not hiding.matt just has to fix the ini when he gets time.

Leatherface
Offline
Donator
Joined: 3 years
Last seen: 3 months
Blackbear199 wrote:

info is there,its not hiding.matt just has to fix the ini when he gets time.

What did you change in .ini file to get sub-title?
I can edit the file myself with the changes until it's officially fixed.

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 11 hours

Update here : http://webgrabplus.com/forums/europe

Thanks BB199

Attachments: 
Leatherface
Offline
Donator
Joined: 3 years
Last seen: 3 months

Thanks good job.

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl