You are here

[SOLVED] m.tv.sms.cz

10 posts / 0 new
Last post
janKO
Offline
Donator
Joined: 8 years
Last seen: 1 day
[SOLVED] m.tv.sms.cz

Hi

Today i try this great czech site m.tv.sms.cz but start time and stop time dont work...

When I look to ini and html code on this page http://m.tv.sms.cz/index.php?den=2015-11-02&stanice=BBC+One&cas=0

I cant find mistake...

 

Can please somebody look this...

 

Thanks

 

WGMaker
Offline
WGMaker's picture
WG++ Team memberDonator
Joined: 9 years
Last seen: 6 hours
Is the support helpful?
support us

Hi Janko,

try this new one : http://webgrabplus.com/sites/default/files/download/ini/info/zip/Czech%2...
It uses a few features of the program. Make sure that you use beta 56.1 or higher!
It also has a new channelist file with more channels.

enjoy.  Jan​​

janKO
Offline
Donator
Joined: 8 years
Last seen: 1 day

Hi Jan

thanks for update but still dont work....nothing to show up...i got this error

 

[  Info  ] channel (xmltv_id=CNBC Europe) site -- TV.SMS.CZ.M -- mode incremental
[  Error ] no shows in indexpage!

 

Can please somebody also test this new ini and tell me if work or not...

 

Im using V1.56.6

janKO
Offline
Donator
Joined: 8 years
Last seen: 1 day

Today  I try with last version V1.56.8 with no success :-(

In zip file are all my config...

Attachments: 
francis
Offline
francis's picture
Has donated long time agoWG++ Team member
Joined: 9 years
Last seen: 2 months
Is the support helpful?
support us

.channels.xml generation was still enabled in the siteini.
I've disabled it again and all seems fine now.
Updated this revision in the EPG channels.

janKO
Offline
Donator
Joined: 8 years
Last seen: 1 day

Thanks Francis yes

Shame on me that I cant see whats wrong blush

junelisepg
Offline
Joined: 8 years
Last seen: 3 years

Hi, 

i have problem with this site ini 

channel (xmltv_id=docubox-hd.doc) site -- TV.SMS.CZ.M -- mode incremental

iiitime parsing error : String was not recognized as a valid DateTime.

startdatetime time scrubbed : 11/25/2015 5:00:00 AM

computer date/time format: 11/25/2015 3:39:57 PM

execution stopped

can you help me ?

 

Thanks.

francis
Offline
francis's picture
Has donated long time agoWG++ Team member
Joined: 9 years
Last seen: 2 months
Is the support helpful?
support us

What version of wg++ do you run?

I think this is an error that was fixed in beta 1.56.11.

junelisepg
Offline
Joined: 8 years
Last seen: 3 years

Thanks, 

version 1.56 solve my problem.

repalis
Offline
Donator
Joined: 2 years
Last seen: 3 days

ini stopped working. Does anyone please fix?

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl