You are here

Problem with matching, no idea

12 posts / 0 new
Last post
Liapg
Offline
Donator
Joined: 2 months
Last seen: 2 weeks
Problem with matching, no idea

Hello,
the EPG download works great but I try since days to get mdb working...

A few series are recognized and others are not. I don't know if it's the language or the wrong settings.

Can someone take a look over it?

Thank you so much!

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 1 hour

see the siteini: replace ##prefferred_language## with your preferred language

Liapg
Offline
Donator
Joined: 2 months
Last seen: 2 weeks

Thank you!!!
But something dosent work….
Is De-De Supported?

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 1 hour

no should be de-DE first 2 letter lowercase and the last two uppercase

Liapg
Offline
Donator
Joined: 2 months
Last seen: 2 weeks

Thanks for replay

i tried with de-DE sorry autocorrection

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 1 hour

I am sorry, forgot to upload the themoviedb.org_language.txt and infact there is no language for german.
I suggest you to try with imdb.com.ask_series.ini

Liapg
Offline
Donator
Joined: 2 months
Last seen: 2 weeks

I've been testing a few options the last days but nothing worked... Are there any other settings that I may have overlooked? The recognition of films works great only for series ...

Attachments: 
mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 1 hour

post your mdb.config.xml and your guide.xml, i will have a look

Liapg
Offline
Donator
Joined: 2 months
Last seen: 2 weeks

Thank you! This is the last version... (Testsystem)

WGMaker
Offline
WGMaker's picture
WG++ Team memberDonator
Joined: 8 years
Last seen: 5 hours
Is the support helpful?
support us

Hi,
Only use the latest imdb.com.imdb ini's, these are the only ones that give good results for 'non' english xmltv source files. Also just use the default settings for select and match. You can always 'fine_tune' later with contains= etc .
Episode_pattern is required for series matching !

I needed to update the series ini rev 11, because imdb changed an important syntax. Rev 10 won't works anymore !

I updated the mdb.config.xml .. You have to set the file path's back to you values. The matching is very good but slow, there is nothing I can do about that. The mdb.xml is just from a few runs.
Enjoy Jan

Liapg
Offline
Donator
Joined: 2 months
Last seen: 2 weeks

Hi Jan,
thanks!!! WebGrab is running and running :) I am looking forward to the result. It looked great in the test.

Liapg
Offline
Donator
Joined: 2 months
Last seen: 2 weeks

great work! thank you!
[ Debug ] Mdb data found for 6597 out of 10603 Movies-candidates
[ Debug ] Mdb data found for 7468 out of 11736 Series-candidates
[ Debug ] In 234390.93 seconds = 16.66 seconds/matched-show

Now some fine tuning is still missing. Let's see how long it will take after that... :)
Job (mdb) finished at 22/07/2021 14:08:49 done in 65h 6m 34s

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl