You are here

mts.rs change EPG site

67 posts / 0 new
Last post
tehnicki
Offline
Donator
Joined: 5 years
Last seen: 3 days
mts.rs change EPG site

mts.rs is changed EPG page and new page is https://mts.rs/oec/epg
The old page was https://mts.rs/tv/mtstv/epg

smart2015
Offline
Donator
Joined: 6 years
Last seen: 1 year

Hi.
Can anyone look at mts.rs, does not work
https://mts.rs/oec/epg
Thank you very much

smart2015
Offline
Donator
Joined: 6 years
Last seen: 1 year

Gorane,
možeš li poslati channel list i ini file, meni radi sve osim mts.rs
Hvala

shija
Offline
Donator
Joined: 5 years
Last seen: 6 months

Može i meni ?

tehnicki
Offline
Donator
Joined: 5 years
Last seen: 3 days

Pretpostavljam da si menjao mtstv.telekom.rs fajlove
Ima li šanse da nam pošalješ te nove fajlove za mts.rs/oec ili bar da nam sugerišeš šta da ispravljamo u starim fajlovima?

Nexus_beacon
Offline
Joined: 8 years
Last seen: 3 years

Can you please send me ini and channel list?

thanx
B.

tricxx
Offline
Joined: 6 years
Last seen: 5 years

Jel mi može netko poslat ini za mts.rs, bio bi stvarno zahvalan. Nemam paypal pa ne mogu uplatiti nikako za donora. Nije uopće problem u 5 eura, pošaljem nekome novce ako treba putem pošte. Hvala.

doglover
Offline
Joined: 11 years
Last seen: 2 years

I tried to write a SitIni.
However got stuck on the URL.

The only I receive is:

{
"retcode":"-2",
"desc":"User's session has been expired, please relogin EPG.",
"errorCode":"85983527"
}

Tried all kind of permutations, with cookies, with preload etc.
No luck.

I am stuck now.
Any help is welcome.
If I come up with something, I will happily share it, unlike some others.

Willy

doglover
Offline
Joined: 11 years
Last seen: 2 years

I got op PM:

"If you are interested I can share with you at a small fee for compensation."

This is not the idea. I am providing EPG for the sat receivers, and do this for free.
If somebody thinks, he has to make money from it, fine. However it will not be from me.

zontia
Offline
Donator
Joined: 5 years
Last seen: 3 years

moze i meni mts site.ini i chanel file, gdje je ovdje php file

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 16 hours

May be someone did not know Doglover, one of the old user/makers (5 years) in the forum, that has all my respect. The authors finally decided to stop all this abuse, soon will post a sample of new site.ini

Nexus_beacon
Offline
Joined: 8 years
Last seen: 3 years
doglover wrote:

I got op PM:
"If you are interested I can share with you at a small fee for compensation."
This is not the idea. I am providing EPG for the sat receivers, and do this for free.
If somebody thinks, he has to make money from it, fine. However it will not be from me.

I also go this suggestion for "small fee compensation "... of course this is not the idea of the site and webgrab as long as there are free donation to the real developers.

doglover
Offline
Joined: 11 years
Last seen: 2 years

At the moment I cannot post any attachments.
I made in the last couple of weeks 2 SiteIni's. Tried to post them, but not possible.
See here: http://webgrabplus.com/content/digeagr-0
I have another SiteIni, which I want to post. But I hold off for now, until the attachment is enabled again.

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 16 hours

There are work in progress https://pastebin.com/DcmNRvhm

huegus
Offline
Has donated long time ago
Joined: 5 years
Last seen: 3 years

looks like mts is not working

[ Info ] ( 1/1 ) MTS.RS -- chan. (xmltv_id=TV Pink) -- mode Smart
[Warning ] no robots data found
[Warning ] skipped robots check
[Warning ] error downloading page: The request was aborted: Could not create SSL/TLS secure channel.
[Warning ] pausing 1 of 10 times for 6 seconds before re-try.

php needed?

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 16 hours

Available in donators section

alexandarciric
Offline
Donator
Joined: 7 years
Last seen: 1 week

Update work, i give donation for this job. Tnx bro

TopSas
Offline
Has donated long time ago
Joined: 4 years
Last seen: 3 years

Mts.rs files added to donators section
http://www.webgrabplus.com/content/mtsrssebia

I have donate 5 euro,

shija
Offline
Donator
Joined: 5 years
Last seen: 6 months
TopSas wrote:

Mts.rs files added to donators section
http://www.webgrabplus.com/content/mtsrssebia
I have donate 5 euro,

I'm getting an error:
[Warning ] error downloading page: Error: SecureChannelFailure (The authentication or decryption has failed.)
[Warning ] pausing 1 of 1 times for 1 seconds before re-try.
[Error ] Unable to update channel RTS 1
[Critical] Generic syntax exception:
[Critical] message:
[Error ] no index page data received from RTS 1
[Error ] unable to update channel, try again later
[ Info ] Existing guide data restored!

decryptkey site is correct.

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 16 hours

Sorry, there was an error in posting. Please download again.

TopSas
Offline
Has donated long time ago
Joined: 4 years
Last seen: 3 years

Hi @mat8861,

Would you please make the mts.ini for me and send it private, because everywhere i put the discription it gives a error.

shija
Offline
Donator
Joined: 5 years
Last seen: 6 months
mat8861 wrote:

Sorry, there was an error in posting. Please download again.

Same error with new ini file and new key :-(

TopSas
Offline
Has donated long time ago
Joined: 4 years
Last seen: 3 years

Change in the mts.rs.ini

* $$encrypted w/userkey [09/08/2019] in to * $$encrypted w/userkey/expiry [03/02/2020]

shija
Offline
Donator
Joined: 5 years
Last seen: 6 months
TopSas wrote:

Change in the mts.rs.ini
* $$encrypted w/userkey [09/08/2019] in to * $$encrypted w/userkey/expiry [03/02/2020]

It's already * $$encrypted w/userkey/expiry [03/02/2020] but no help.

TopSas
Offline
Has donated long time ago
Joined: 4 years
Last seen: 3 years

I am sorry now i see it change this to:

* @Revision 1 - [09/08/2019] WG Team*Mat8861*
* @Revision 0 - [16/01/2019] WG Team*kvanc*

change into

* @Revision 2 - [08/12/2019] WG Team*
* @Revision 1 - [09/08/2019] WG Team*
* @Revision 0 - [16/01/2019] WG Team*kvanc*

shija
Offline
Donator
Joined: 5 years
Last seen: 6 months
TopSas wrote:

I am sorry now i see it change this to:
* @Revision 1 - [09/08/2019] WG Team*Mat8861*
* @Revision 0 - [16/01/2019] WG Team*kvanc*
change into
* @Revision 2 - [08/12/2019] WG Team*
* @Revision 1 - [09/08/2019] WG Team*
* @Revision 0 - [16/01/2019] WG Team*kvanc*

This is also in new file.
Can I somehow send you ini file, and log file so you can better see the error?

TopSas
Offline
Has donated long time ago
Joined: 4 years
Last seen: 3 years

I am sorry i was think this is working.

shija
Offline
Donator
Joined: 5 years
Last seen: 6 months

Looks like decryptkey is wrong.

alexandarciric
Offline
Donator
Joined: 7 years
Last seen: 1 week

i have problem too

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 16 hours

Update siteini.pack

shija
Offline
Donator
Joined: 5 years
Last seen: 6 months
mat8861 wrote:

Update siteini.pack

I did all of that, but doesn't work. :-(

luksson
Offline
Donator
Joined: 5 years
Last seen: 1 month

Has anyone got it to work?

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 16 hours

New version is in donator forum

Attachments: 
lund
Offline
Donator
Joined: 7 years
Last seen: 1 year

Is it possible to update the channels.xml file because there are some channels on the MTS website which are not here?
Like:
227 Star TV
245 CineStar TV2
723 Nature HD/History HD
etc.

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 16 hours

run update c in config, it creates a new list

igkovace
Offline
Donator
Joined: 5 years
Last seen: 7 months

Hi mat8861,

today I see in log some warnings for mts.rs (before I didn't notice it):
[ Info ] ( 10/54 ) MTS.RS -- chan. (xmltv_id=RTL World) -- mode Force
[Warning ]
[Warning ] !! -- WARNING : mts.rs doesn't allow epg grabbing !!
[Warning ] it is advised to disable this channel / site from your channel list
[Warning ]
[Warning ]
[Warning ] !! -- WARNING : mts.rs doesn't allow epg grabbing !!
[Warning ] it is advised to disable this channel / site from your channel list
[Warning ]
[ Debug ] skipped : show that happened before 'today' @ 11/06/2020 23:05
[ Info ]

For now grabbing is working, but what does it mean?
Thx.

BR,
Igor

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 16 hours

Some site use option to keep rights on epg, so they advise you to disable epg grabbing.Nothing important, is just a warning.

igkovace
Offline
Donator
Joined: 5 years
Last seen: 7 months
mat8861 wrote:

Some site use option to keep rights on epg, so they advise you to disable epg grabbing.Nothing important, is just a warning.

Thx for answer.

alexandarciric
Offline
Donator
Joined: 7 years
Last seen: 1 week

any updates for mts.rs E ?

rime777
Offline
Donator
Joined: 5 years
Last seen: 2 months

Why some channel is missing even when I update channel list?
Same channel are available on mts epg webpage

alexandarciric
Offline
Donator
Joined: 7 years
Last seen: 1 week
rime777 wrote:

Why some channel is missing even when I update channel list?
Same channel are available on mts epg webpage

Yes please

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 8 years
Last seen: 1 week

you you provide the names of these missing channel or least a few of them.
there over 500 channels and looking for a missing one is like looking for a needle in a haystack.

rime777
Offline
Donator
Joined: 5 years
Last seen: 2 months

Blic tv, cinemax 1, cinemax 2

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 8 years
Last seen: 1 week

try these.

Edit:
i forgot to change the revision number for the update.
edit the ini and near the top you will see 2 revision 4 lines,change the first one to revision 5
it will be fixed for files added to pack.

Edit 2: fixed.

Attachments: 
rime777
Offline
Donator
Joined: 5 years
Last seen: 2 months
Blackbear199 wrote:

try these.
Edit:
i forgot to change the revision number for the update.
edit the ini and near the top you will see 2 revision 4 lines,change the first one to revision 5
it will be fixed for files added to pack.
Edit 2: fixed.

Thank you, it is working

alexandarciric
Offline
Donator
Joined: 7 years
Last seen: 1 week
Blackbear199 wrote:

try these.
Edit:
i forgot to change the revision number for the update.
edit the ini and near the top you will see 2 revision 4 lines,change the first one to revision 5
it will be fixed for files added to pack.
Edit 2: fixed.

Work. Respect

alexandarciric
Offline
Donator
Joined: 7 years
Last seen: 1 week
Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 8 years
Last seen: 1 week

what webgrab version are you using?
the timezone is set to Europe/Belgrade which is UTC+0200
its fine for me..
<programme start="20230419093500 +0200" stop="20230419095000 +0200" channel="Blic TV">

did you check the data to confirm its UTC+0100?
if your using a older wbgrab version it wont have a update timzone list so it may use a incorrect timezone,in this case it looks like the non DST one which is UTC+0100

alexandarciric
Offline
Donator
Joined: 7 years
Last seen: 1 week
Blackbear199 wrote:

what webgrab version are you using?
the timezone is set to Europe/Belgrade which is UTC+0200
its fine for me..
<programme start="20230419093500 +0200" stop="20230419095000 +0200" channel="Blic TV">
did you check the data to confirm its UTC+0100?
if your using a older wbgrab version it wont have a update timzone list so it may use a incorrect timezone,in this case it looks like the non DST one which is UTC+0100

version V3.2.0.0

[ ] Job started at 20/04/2023 00:08:06
[ Debug ]
[ Debug ] Running on: Microsoft Windows NT 6.2.9200.0
[ Debug ] Environment: 4.0.30319.42000
[ Debug ]
[ Debug ] Loading timezone data
[ Debug ] Embedded timezones source: timezone.timezonesdata.txt
[ Debug ] Reading config file: C:\Users\Administrator\AppData\Local\WebGrab+Plus\WebGrab++.config.xml
[ Info ] Checking License ..
[ Info ] For License request/update data, see WGLicense.log.txt
[ Debug ]
[ Info ] found: C:\Users\Administrator\AppData\Local\WebGrab+Plus\siteini.pack\Serbia\mts.rs.ini -- Revision 05
[ Info ] encrypted in 'new (V3)' mode
[Warning ] timezone=UTC+01:00 mapped with timezone_id "Europe/Paris"
[ Debug ]
[ Info ] found: C:\Users\Administrator\AppData\Local\WebGrab+Plus\siteini.pack\Serbia\rts.rs.ini -- Revision 01
[ Debug ]
[ Info ] found: C:\Users\Administrator\AppData\Local\WebGrab+Plus\siteini.pack\Serbia\mts.rs.E.ini -- Revision 04
[ Info ] encrypted in 'new (V3)' mode
[ Debug ]
[ Info ] found: C:\Users\Administrator\AppData\Local\WebGrab+Plus\siteini.pack\Serbia\epg.sbb.rs.ini -- Revision 04
[ Info ] encrypted in 'new (V3)' mode
[ Debug ]

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 8 years
Last seen: 1 week

i dont know why its says Europe/Paris
open the ini and check the timezone= setting on the site {xxx} line.
the files above its set to Europe/Belgrade,did you change it?

V3.2 is from 2021
maybe update to V3.3

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 8 years
Last seen: 1 week

actually ur log is saying the timezone is set to UTC+0100
make sure you using the files i posted above.

Pages

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl