You are here

HORIZON.TV.NL - no index page data received

14 posts / 0 new
Last post
nervesagent
Offline
Joined: 7 years
Last seen: 7 years
HORIZON.TV.NL - no index page data received

All channels from HORIZON.TV.NL give me a "no index page data received from" error..

Does there need to be an updated site.ini?

 

[  Info  ] (   2/236 ) HORIZON.TV.NL -- chan. (xmltv_id=Nickelodeon HD / Spike Channel) -- mode Force
[Error   ] Unable to update channel Nickelodeon HD / Spike Channel
[Critical] Generic syntax exception:
[Critical]    message:
[Error   ] no index page data received from Nickelodeon HD / Spike Channel
[Error   ] unable to update channel, try again later
[  Info  ] Existing guide data restored!

francis
Offline
francis's picture
Has donated long time agoWG++ Team member
Joined: 11 years
Last seen: 3 months
Is the support helpful?
support us

I thoutgh that you just could skip the salt and peper and just use https://web-api.horizon.tv?

nervesagent
Offline
Joined: 7 years
Last seen: 7 years
francis wrote:

I thoutgh that you just could skip the salt and peper and just use https://web-api.horizon.tv?

 

This didn't work for me, but replacing salt with pepper did the trick...

I guess it would be possible to create 2 site ini's and just get the epg from both during a run... if salt doesn't run, pepper will..

Thanks!

nervesagent
Offline
Joined: 7 years
Last seen: 7 years
Blackbear199 wrote:

yes indeed that seems to work also.

 

Indeed... no need to have 2 site ini's

I have my %programdata% on D: but some parts of webgrab hardpoint to c:\programdata where I hold a copy too... this is a nasty little bug. Wonder why nobody ever complained.

 

wbmk
Offline
Has donated long time ago
Joined: 8 years
Last seen: 6 years

Would it be possible ro add the showicon again to this new siteini? The previous one grabbed that info verry well.

TIA

wbmk

wbmk
Offline
Has donated long time ago
Joined: 8 years
Last seen: 6 years

Thanx Blackbear199 for the fast reply

I will try it and report back!

-edit-

Grabbing now.. seems to work nicely! Many Thanx

markisoke
Offline
Joined: 7 years
Last seen: 7 years

I'm getting the Cannot find any shows on the Index Page ! warning, am I the only one?

wbmk
Offline
Has donated long time ago
Joined: 8 years
Last seen: 6 years

I am only getting this error on the channel 'SBS 9 HD'

all (26) others went fine

wbmk
Offline
Has donated long time ago
Joined: 8 years
Last seen: 6 years

@Blackbear199

again thanx for the fast responce. It worked like a charm..

markisoke
Offline
Joined: 7 years
Last seen: 7 years

I'm sure its not my config. This is the error I'm receiving:

update requested for - 106 - out of - 106 - channels and for 7 day(s)
update mode set per individual channel

channel NPO 1 HD site -- HORIZON.TV.NL -- update mode incremental

no robots data found
skipped robots check

     no indexpage for this channel!
Cannot find any shows on the Index Page !

   Summary for update of NPO 1 HD
     no changes, no update necessary !
     unchanged shows inspected 0
     total after update        0

channel NPO 2 HD site -- HORIZON.TV.NL -- update mode incremental

no robots data found
skipped robots check

     no indexpage for this channel!
Cannot find any shows on the Index Page !

   Summary for update of NPO 2 HD
     no changes, no update necessary !
     unchanged shows inspected 0
     total after update        0

channel NPO 3 HD site -- HORIZON.TV.NL -- update mode incremental

no robots data found
skipped robots check

     no indexpage for this channel!
Cannot find any shows on the Index Page !

   Summary for update of NPO 3 HD
     no changes, no update necessary !
     unchanged shows inspected 0
     total after update        0

channel RTL 4 HD site -- HORIZON.TV.NL -- update mode incremental

no robots data found
skipped robots check

     no indexpage for this channel!
Cannot find any shows on the Index Page !

   Summary for update of RTL 4 HD
     no changes, no update necessary !
     unchanged shows inspected 0
     total after update        0

channel RTL 5 HD site -- HORIZON.TV.NL -- update mode incremental

no robots data found
skipped robots check

     no indexpage for this channel!
Cannot find any shows on the Index Page !

   Summary for update of RTL 5 HD
     no changes, no update necessary !
     unchanged shows inspected 0
     total after update        

markisoke
Offline
Joined: 7 years
Last seen: 7 years

Sure thing, its now web-api.horizon.tv

I've downloaded the new ini from the website here wich was updated yesterday.

markisoke
Offline
Joined: 7 years
Last seen: 7 years

Hi Blackbear,

First of all, thank you for your help.

My webgrab++.config.xml > https://codeshare.io/zigDV
My horizon.tv.nl.ini > https://codeshare.io/RYYSN
My log file > https://codeshare.io/CXKDX

Thanks again for looking into it.

markisoke
Offline
Joined: 7 years
Last seen: 7 years

Thanks Blackbear, it seems working again.

markisoke
Offline
Joined: 7 years
Last seen: 7 years

Only there's one more problem in the new uploaded .ini.

The timezone is set to UTC, while it needs to be: Europe/Amsterdam

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl