You are here

HELP EPG Mexico in http://www.entutele.com/

30 posts / 0 new
Last post
fcorona255
Offline
Donator
Joined: 8 years
Last seen: 2 weeks
HELP EPG Mexico in http://www.entutele.com/

me disculpo por no saber ingles, voy a agregar una traduccion de google traductor al final.
Hola, gracias por el programa esta magnifico.
ya lo utilice y funciona bien, solo que no tiene soporte para mexico y no soy capaz de adaptarlo.
Pido la ayuda para poder bajar EPG de la pagina http://www.entutele.com/ que contiene todos los canales de mexico.
===============================================================================================

I apologize I do not speak English, I will add a translation of google translator at the end. 

 

Hi, thanks for this magnificent program. 

 

testie and works well, has no support for the country of mexico and I'm not able to do 

 

I ask for help optener EPG http://www.entutele.com/ page containing all channels of the country of mexico.

fcorona255
Offline
Donator
Joined: 8 years
Last seen: 2 weeks
DVST8 wrote:

Hi,
please test this siteini and let me know if it works for you
 

 

really thanks, I tried it and it works. was necessary to remove 3 lines that contained the "&" symbol generated errors. the resulting guide.xml I'm using with single tv, but I do not take the data, I guess I have to adjust anything missing. 

thanks

 

 

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

de verdad gracias, ya lo probé y funciona. fue necesario eliminar 3 lineas que contenian el simbolo "&", generaba error. el guide.xml resultante lo estoy usando con simple tv, pero no me toma los datos, supongo tengo que adecuar algun dato.

gracias

 

fcorona255
Offline
Donator
Joined: 8 years
Last seen: 2 weeks

Clearly, if tastefully. 3 lines are as follows
<channel update="i" site="entutele.com" site_id="ae" xmltv_id="A&E">A&E</channel><channel update="i" site="entutele.com" site_id="ae-hd" xmltv_id="A&E HD">A&E HD</channel><channel update="i" site="entutele.com" site_id="filmarts" xmltv_id="Film&Arts">Film&Arts</channel>
I guess is the "&"
Thanks, I appreciate the help and attention.
https://dl.dropboxusercontent.com/s/i1sdhx6yjqzdi3s/error%20.JPG?dl=1&token_hash=AAHxr4-j1Fowk6H52nQ9gCeLpME2bH-XTm0DwKxOXbEKyw
========================================================
claro que si con gusto. las 3 lineas son las siguientes

<channel update="i" site="entutele.com" site_id="ae" xmltv_id="A&E">A&E</channel>

<channel update="i" site="entutele.com" site_id="ae-hd" xmltv_id="A&E HD">A&E HD</channel>

<channel update="i" site="entutele.com" site_id="filmarts" xmltv_id="Film&Arts">Film&Arts</channel>

 

Supongo que es el "&"

 

Gracias, agradezco la ayuda y atención.

 

 

fcorona255
Offline
Donator
Joined: 8 years
Last seen: 2 weeks
DVST8 wrote:

Hmmm,
I have different entries in the channels file, like this with "&amp;":
    <channel update="i" site="entutele.com" site_id="ae" xmltv_id="A&amp;E">A&amp;E</channel>
    <channel update="i" site="entutele.com" site_id="ae-hd" xmltv_id="A&amp;E HD">A&amp;E HD</channel>
 
Also I see you are using a very old build, can you update with the latest beta available in download area please?
Can you attach the WebGrab++.config.xml file?
 
Thanks

 
 

thanks for the help, everything remained perfect, sun or detailed "&" but that's not affected. 

 

annexed WebGrab + + file. config.xml 

 

https://dl.dropboxusercontent.com/s/bwm3v3y5o148f76/WebGrab%2B%2B.config.xml?dl=1

 

thanks, thanks, thanks.

 

if you require something different that testie I can gladly reciprocate your support and valuable assistance.

WGMaker
Offline
WGMaker's picture
WG++ Team memberDonator
Joined: 9 years
Last seen: 3 hours
Is the support helpful?
support us

Hi Inktfected,

 

welcom! Of course it is impossible to help you with looking into your setup. Read the Rules and Guidelines  http://www.webgrabplus.com/node/179 and attach the files.

 

Jan

WGMaker
Offline
WGMaker's picture
WG++ Team memberDonator
Joined: 9 years
Last seen: 3 hours
Is the support helpful?
support us

Hi,

we also need your logfile to figure out what's wrong.

Here everything runs without problems.

 

Jan

omaktl
Offline
Joined: 7 years
Last seen: 2 years

Hi there,

 

I've followed the guide and i'm trying to get One channel just for testing but the xml file has no shows (0), don't know what am I doing wrong? can you help me out?

fcorona255
Offline
Donator
Joined: 8 years
Last seen: 2 weeks

 

(translation by google translator)
Hello WGMaker , as always thanks for the support you give us .

This time I get help with ini entutele , I run the process and all good at first, while getting the epg channels , 
but before finishing collapses the process and does not end , 
I understand that is the part where you get information series.

Annex the log file.
Hopefully you can help me .

/////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////

Hola WGMaker, como siempre gracias por el soporte que nos das.

En esta ocasión solicito ayuda con el ini entutele, corro el proceso y todo bien al principio, mientras obtiene el epg de los canales, pero antes de terminar colapsa el proceso y no termina, entiendo que es la parte donde obtiene la información de series.

Anexo el archivo log.
Ojala me puedas ayudar.

/////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////

Attachments: 
zefevega
Offline
Joined: 6 years
Last seen: 2 months

hola amigos

i need your help with entutele.com

when i run the program appear this message

 

[  Info  ] (   1/514 ) ENTUTELE.COM -- chan. (xmltv_id=Canal 52MX) -- mode Incremental
[Error   ] Unable to update channel Canal 52MX
[Critical] Generic syntax exception:
[Critical]    message: 
[Error   ] no index page data received from Canal 52MX
[Error   ] unable to update channel, try again later
[  Info  ] Existing guide data restored!
[  Debug ] 
[  Info  ] (   1/514 ) ENTUTELE.COM -- chan. (xmltv_id=Imagen Televisión) -- mode Incremental
[Error   ] Unable to update channel Imagen Televisión
[Critical] Generic syntax exception:
[Critical]    message: 
[Error   ] no index page data received from Imagen Televisión
[Error   ] unable to update channel, try again later
[  Info  ] Existing guide data restored!
[  Debug ] 

 

and continues for te rest of the channels

 

appreciate a lot your help

from monterrey mx 

thank you!

zefevega
Offline
Joined: 6 years
Last seen: 2 months

dont work 

i have the updated version but its the same thing.....

 

question?

could be possible a blocked from entutele.com to my ip, mac adress or someting like that?

supermafete
Offline
Joined: 5 years
Last seen: 4 years

Same problem as @zefevega with Mexico (entutele.com) here with latest Webgrab+Plus.exe

 

 

 

supermafete
Offline
Joined: 5 years
Last seen: 4 years

Wow! It's working now. You're the man!! :)

Many thanks,

daranda
Offline
Joined: 5 years
Last seen: 5 years
Blackbear199 wrote:

you are missing the user agent in your webgrab++config.xml.most sites require this(some dont).

add the below line somewhere near the top,after the <filename> line is a good place.put  by itself on a new line.

  <user-agent>Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0</user-agent>

I have the same issue the logs are attached

 

Thankyou in advance. 

 

 

Netuddki
Offline
Joined: 6 years
Last seen: 1 year
daranda wrote:

I have the same issue the logs are attached

Thankyou in advance. 

 

You have simply an outdated channel list.

Create a new one or use this:

daranda
Offline
Joined: 5 years
Last seen: 5 years

Thank you, Im updated the config file but Im still having this issues. 

 

regards.

 

Netuddki
Offline
Joined: 6 years
Last seen: 1 year

I have no idea.

In the afternoon all channels received data.

Now only some channels receive data, although there is data on the website.

It's something with the website probably.

menetas
Offline
Joined: 5 years
Last seen: 5 years

Hello mister... it seems that the Revision05 is not working anymore.. All I get is lots of messages like this:

 

iiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii
Unable to update channel A&E HD
Generic syntax exception:
message: 
no index page data received from A&E HD
unable to update channel, try again later
No guide data to restore
( 1/191 ) ENTUTELE.COM -- chan. (xmltv_id=Animal Planet) -- mode Force
iiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii

 

Something have changed in the site...

Thank you

menetas
Offline
Joined: 5 years
Last seen: 5 years

Thanks, it worked great :)

Some channels sent a message of no indexpage, but most of the channels grabbed information correctly..

Thanks again!

daranda
Offline
Joined: 5 years
Last seen: 5 years

Coudl you please share de ini or the config file?

 

I tried but only show no show index plage.

frisket
Offline
Joined: 6 years
Last seen: 5 years

Unfortunately, it's still does not work for me.

I receive "No shows in index page" now.

Any ideas or what is wrong?

menetas
Offline
Joined: 5 years
Last seen: 5 years

just change from "full" to "incremental" on the WebGrab++.config.xml..

It never worked for me with "full", as soon as I changed it to incremental it worked...

Lots of channels comes with no info, but most of the work... 

  <filename>/var/www/test/myguide.xml</filename>
  <mode>n</mode>
  <postprocess run="y" grab="y"></postprocess>
  <proxy>automatic</proxy>
  <user-agent>Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0</user-agent>
  <logging>on</logging>
  <retry channel-delay="0" index-delay="0" show-delay="0" time-out="10">0</retry>
  <skip>12,0</skip>
  <timespan>0</timespan>
  <update></update>

 

The channel list as it is and the ini too..

cheers!

frisket
Offline
Joined: 6 years
Last seen: 5 years

Well, turns out it is already is in incremental for me. Any other ideas?

Here is my config file content.

<?xml version="1.0"?>
<settings>
<filename>D:\Serveur\iptv\xml\guide.xml</filename>
<mode></mode>
<proxy>automatic</proxy>
<user-agent>Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; yie9)</user-agent>
<logging>on</logging>
<retry time-out="5">4</retry>
<skip>noskip</skip>
<timespan>2</timespan>
<update>i</update>
<channel update="i" site="entutele.com" site_id="/canal/az-clic/" xmltv_id="Az Clic">Az Clic</channel>
</settings>

frisket
Offline
Joined: 6 years
Last seen: 5 years

How silly of me. I will change my config to include the right channels.

Thank you so very much.

Blackbear199 wrote:

@frisket

whenever a updated ini is posted always download the channels.xml

often these will change as the case here...

    <channel update="i" site="entutele.com" site_id="az-clic" xmltv_id="Az Clic">Az Clic</channel>

 

were55
Offline
Joined: 5 years
Last seen: 5 years

Hello.

I'm still having problems with "entutele" to update my EPG. I downloaded the two new files and remaned it into  ~/wg++/siteini.pack/Mexico with the right names:

entutele.com.channels.xml  entutele.com.ini  espndeportes.com.mexico.channels.xml  espndeportes.com.mexico.ini

Also, I modified my WebGrab++.config.xml for the correct syntax (I think that):

root@DietPi:~/wg++# cat WebGrab++.config.xml
<?xml version="1.0"?>
<settings>

  <!-- for detailed info about the settings see http://webgrabplus.com/documentation/configuration/webgrabconfigxml -->

  <filename>guide.xml</filename>
  <mode></mode>
  <postprocess grab="y" run="n">mdb</postprocess>
  <user-agent>Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0</user-agent>
  <logging>on</logging>
  <retry time-out="5">4</retry>
  <timespan>0</timespan>
  <update>f</update>

  <!--
            Replace the next dummy channel entry with the channels you want.
                        You can look into the installed siteini.pack folder on your computer

            For the latest version,
            see http://webgrabplus.com/epg-channels for the available sites/channels
  -->

 <channel update="i" site="entutele.com" site_id="azteca-7" xmltv_id="Azteca 7">Azteca 7</channel>
 <channel update="i" site="entutele.com" site_id="canal-2-hd" xmltv_id="Canal 2 HD">Canal 2 HD</channel>

</settings>

When I run the software, I have the next errors:

root@DietPi:~/wg++# ./run.sh

             WebGrab+Plus/w MDB & REX Postprocess -- version  V2.0

                                Jan van Straaten
                             Francis De Paemeleere

            thanks to Paul Weterings and all the contributing users
--------------------------------------------------------------------------------

Job started at 24/04/2017 18:25:32
found: /root/wg++/./siteini.pack/Mexico/entutele.com.ini -- Revision 06
processing /root/wg++/./guide.xml ...
Could find existing channel (xmltv_id=Azteca 7) in the config file
Could find existing channel (xmltv_id=Canal 2 HD) in the config file
....

      i=index  .=same  c=change  g=gab  r=replace  n=new

Group (0) :
update requested for - 2 - out of - 2 - channels for 1 day(s)
(   1/2   ) ENTUTELE.COM -- chan. (xmltv_id=Azteca 7) -- mode Force
iiiiiiiiiiii
Unable to update channel Azteca 7
Generic syntax exception:
   message:
no index page data received from Azteca 7
unable to update channel, try again later
Existing guide data restored!
(   1/2   ) ENTUTELE.COM -- chan. (xmltv_id=Canal 2 HD) -- mode Force
iiiiiiiiiiii
Unable to update channel Canal 2 HD
Generic syntax exception:
   message:
no index page data received from Canal 2 HD
unable to update channel, try again later
Existing guide data restored!

Job finished at 24/04/2017 18:25:45 done in 12s

I'm not sure what I'm doing wrong. Any help is appreciat it.

 

thanks 

were55
Offline
Joined: 5 years
Last seen: 5 years

Hi Blackbear,

I'm using Linux (Raspberry Pi). I don't see the captcha in the site. anyway, let see if working for somebody else.

thanks

frisket
Offline
Joined: 6 years
Last seen: 5 years

Hello Blackbear199,

I do indeed see the captcha while on the browser (Google Chrome on Windows 10). If I click on the captcha, I can access the site on the browser but it still doesn't work for webgrab. I tried going the cookie route as well but no luck.

Wanted to report that I had the same issues.

Frisket

 

fcorona255
Offline
Donator
Joined: 8 years
Last seen: 2 weeks
fcorona255 wrote:

me disculpo por no saber ingles, voy a agregar una traduccion de google traductor al final.
Hola, gracias por el programa esta magnifico.
ya lo utilice y funciona bien, solo que no tiene soporte para mexico y no soy capaz de adaptarlo.
Pido la ayuda para poder bajar EPG de la pagina http://www.entutele.com/ que contiene todos los canales de mexico.
===============================================================================================
I apologize I do not speak English, I will add a translation of google translator at the end. 
 
Hi, thanks for this magnificent program. 
 
testie and works well, has no support for the country of mexico and I'm not able to do 
 
I ask for help optener EPG http://www.entutele.com/ page containing all channels of the country of mexico.

hola saludos
para solicitar ayuda nuevamente, el sitio entutele.com fue cerrado.
por lo que ya no es posible obtener la guia epg.
sera posible actualizar el archivo ini a un nuevo sitio
aqui https://mi.tv/mx/programacion se tiene la mayor parte de la programacion de mexico.
como siempre GRACIAS!!!
SALUDOS!!!

======================================================================================================

Hello greetings
To request help again, the entutele.com site was closed.
so it is no longer possible to obtain the epg guide.
it will be possible to update the ini file to a new site
Here https://mi.tv/mx/programacion has most of the programming of Mexico.
Like always, thank you !!!
REGARDS !!!

mat8861
Offline
WG++ Team memberDonator
Joined: 6 years
Last seen: 16 hours

Will check next days. I checked entutele but seems offline, are you sure is active ?

fcorona255
Offline
Donator
Joined: 8 years
Last seen: 2 weeks

Hola gracias por responder. Me explique mal. Ahora El sitio entutele cerro, ya no existe. La alternativa posible es mi.tv/mx/programación.

Saludos y nuevamente GRACIAS!!!

cart23
Offline
Has donated long time ago
Joined: 3 years
Last seen: 1 week
fcorona255 wrote:

Hola gracias por responder. Me explique mal. Ahora El sitio entutele cerro, ya no existe. La alternativa posible es mi.tv/mx/programación.
Saludos y nuevamente GRACIAS!!!

tambien puedes usar gatotv
saludos

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl