You are here

decrypt key req

34 posts / 0 new
Last post
dehui
Offline
Donator
Joined: 5 years
Last seen: 7 months
decrypt key req

hello

looking for epg.telemach.me.E,epg.telemach.ba.E,epg.sbb.rs.EK decrypt keys

is there any USA source working ?

Best regards

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 33 min

main forum page down to the bottom http://www.webgrabplus.com/forums/siteinipack

dehui
Offline
Donator
Joined: 5 years
Last seen: 7 months

i can not find it and i tested few of them cant get it

i got working mts.rs and iskon but no luck with others

any help guys ??

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 33 min

if it is mts.rs there is no key, just run as a normal siteini.

Attachments: 
dehui
Offline
Donator
Joined: 5 years
Last seen: 7 months

found: /root/.wg++/./siteini.pack/Serbia/mts.rs.ini -- Revision 02
encrypted with userkey and expiry date in 'legacy (V2)' mode

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 33 min

update siteini.pack mts.rs.E.ini -- Revision 03

dehui
Offline
Donator
Joined: 5 years
Last seen: 7 months

looking for telemach and sbb inis anyone to help here or our donations are not enough ?

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 33 min

May be you should search a little more...main forum page:
SiteIni.Pack
http://www.webgrabplus.com/forums/siteinipack

dehui
Offline
Donator
Joined: 5 years
Last seen: 7 months

WebGrab+Plus/w MDB & REX Postprocess -- version V3.0.2.0

Jan van Straaten
Francis De Paemeleere

thanks to Paul Weterings and all the contributing users
--------------------------------------------------------------------------------

Job started at 03/05/2020 20:33:43
Checking License ..
For License request/update data, see WGLicense.log.txt
found: /root/.wg++/./siteini.pack/Serbia/epg.sbb.rs.EK.ini -- Revision 03
encrypted with userkey and expiry date in 'new (V3)' mode

Unable to decrypt!!
See /root/.wg++/./.WebGrab++.log.txt for details

mono --version
Mono JIT compiler version 6.8.0.105 (tarball Tue Feb 4 21:20:20 UTC 2020)
Copyright (C) 2002-2014 Novell, Inc, Xamarin Inc and Contributors. www.mono-project.com
TLS: __thread
SIGSEGV: altstack
Notifications: epoll
Architecture: amd64
Disabled: none
Misc: softdebug
Interpreter: yes
LLVM: yes(610)
Suspend: hybrid
GC: sgen (concurrent by default)

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 33 min

Did you add the key to config ?

dehui
Offline
Donator
Joined: 5 years
Last seen: 7 months
mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 33 min

post your log file please

dehui
Offline
Donator
Joined: 5 years
Last seen: 7 months

here we go

Attachments: 
mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 33 min

siteini has been modified re-download siteini pack and do not copy and paste siteini has it breaks encryption

dehui
Offline
Donator
Joined: 5 years
Last seen: 7 months

SiteIni.Pack_2020.04.29_220700

same results

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 33 min

this works fine for me

dehui
Offline
Donator
Joined: 5 years
Last seen: 7 months

what could be wrong here, i am confused...
decrypt key is ok, thats your one from europe section below, ini pack is last one too, mono is ok...

dunno

VeeBee74
Offline
Donator
Joined: 4 years
Last seen: 3 years

Hi for me same not working cannot decrypt, please check again. Regards

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 33 min

are you adding decryptkey as site="epg.sbb.rs.EK" ?
just updated again so make sure you have @Revision 3 - [05/05/2020] WGT*Mat8861
same key
https://github.com/SilentButeo2/webgrabplus-siteinipack/tree/master/site...
download, do not copy and paste
if it doesn't work post your webgrablog.txt and config (remove decrypt key and license mail/password)

VeeBee74
Offline
Donator
Joined: 4 years
Last seen: 3 years

Hi still no tworking for me:

[ Info ] found: C:\Users\...\AppData\Local\WebGrab+Plus\siteini.pack\Serbia\epg.sbb.rs.EK.ini -- Revision Unknown
[ Info ] encrypted with userkey and expiry date in 'new (V3)' mode
[Warning ] Unable to decrypt!!
[Error ] fatal decryption error: Die Eingabe ist keine gültige Base-64-Zeichenfolge, da sie ein Nicht-Base-64-Zeichen, mehr als zwei Leerstellen oder in den Leerstellen ein Zeichen enthält, das ungültig ist.

VeeBee74
Offline
Donator
Joined: 4 years
Last seen: 3 years

see attachments

I use the key from the forum http://webgrabplus.com/content/epgsbbrsek-rev3

dehui
Offline
Donator
Joined: 5 years
Last seen: 7 months

unable to decrypt

VeeBee74
Offline
Donator
Joined: 4 years
Last seen: 3 years

Hi, it seems there is a problem with the licence, if I take it out and use default, the ini is decrypted fine, but if I use my licence, then it brings the mistake failed to decryped. Problem is that default I can only use for 20 channels. Please fix that.

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 8 years
Last seen: 1 hour

I don't even know how u got it to work
if the filename is epg.sbb.rs.EK.ini then ur decrypt line for it shouldn't be

site="epg.sbb.rs"
it should be
site="epg.sbb.rs.EK"

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 33 min
VeeBee74 wrote:

Hi, it seems there is a problem with the licence, if I take it out and use default, the ini is decrypted fine, but if I use my licence, then it brings the mistake failed to decryped. Problem is that default I can only use for 20 channels. Please fix that.

search license force

dehui
Offline
Donator
Joined: 5 years
Last seen: 7 months

] Next update, first run after : 2020/05/13 08:22
[ Info ] The program will run with performance settings : 'donator_license'

this part is fine here and dont have problems with license but i still can not get it working :(

VeeBee74
Offline
Donator
Joined: 4 years
Last seen: 3 years

Hi finally it works, the ".EK" was mssing in the key, that caused the problem. I copied the licence from the log file, there was it without the .EK . Thank you for all the support.

dehui
Offline
Donator
Joined: 5 years
Last seen: 7 months

updated latest siteini 05.05 and same results

here are my conf and log files

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 33 min

Siteini has been modified somehow.

dehui
Offline
Donator
Joined: 5 years
Last seen: 7 months

http://webgrabplus.com/content/mtsrsserbia-rev-2

this one i get working
maybe that can help to find issue here :(

dehui
Offline
Donator
Joined: 5 years
Last seen: 7 months

OMG

got it working after i saw this comment, gone to ssh and wget siteini direct there on that VM, unziped and voila it WORKS !

before i downloaded it to PC and uploaded it with winscp to VM

thank you guys now it works !

found: /root/.wg++/./siteini.pack/Serbia/mts.rs.E.ini -- Revision 03
encrypted in 'new (V3)' mode
found: /root/.wg++/./siteini.pack/Serbia/epg.sbb.rs.EK.ini -- Revision 03
encrypted with userkey and expiry date in 'new (V3)' mode

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 33 min

are two different thing...but good you got something to work.

hrvoje555
Offline
Donator
Joined: 7 years
Last seen: 7 months

Where can I get key for sbb.rs?

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 33 min

There is no key, just add channels to your config.
Of course update siteini.pack

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl