You are here

canalplus-afrique.com

13 posts / 0 new
Last post
Bberry
Offline
Donator
Joined: 6 years
Last seen: 5 months
canalplus-afrique.com

Hi guys,

Can you please update the channel list for this provider : " canalplus-afrique.com "

Thanks in advance !

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 34 min

Hi did you try to set update c in your config ? It should produce a list

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 34 min

here it is

Bberry
Offline
Donator
Joined: 6 years
Last seen: 5 months

Hi Mat8861, ok I didn't know the channel list could be updated so easily. I learned something new today, generated on my end and it worked well.
Thank you for your support

Bberry
Offline
Donator
Joined: 6 years
Last seen: 5 months

Hello Team,

Can you please help update the ini file for canalplus-afrique.com, seems the website is updated and structure changed.

Thanks in advance

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 8 years
Last seen: 1 week

look in the same folder(network i think it is)
theres a canalplus.ini
read the remarks at top ini,its the new site

Bberry
Offline
Donator
Joined: 6 years
Last seen: 5 months

Hello BlackBear199,

Ok found the new canalplus.ini and tried to configure to create country list for Sénégal but without success.
Can you please take a look.

Thanks

Attachments: 
Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 8 years
Last seen: 1 week

should be c2-senegal
c1-country creates a country list,thats the list you got the senegal channel line from.

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 8 years
Last seen: 1 week

sent mat8861 a updated version to better clarify channel list creation.

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 8 years
Last seen: 1 week

also remove your webgrab++.config.xml from the above post
it has your license info in it!

Bberry
Offline
Donator
Joined: 6 years
Last seen: 5 months

Changed from c1 to c2 but getting same result...does it work by your side ?

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 8 years
Last seen: 1 week

works fine for me.
if your getting no index page trying to create channel list then grabbing is also probably not going to work.

Bberry
Offline
Donator
Joined: 6 years
Last seen: 5 months

Guess what... Changed the DNS... works fine now, and updating to 4.2.4 makes it work much faster.

THANKS,

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl