You are here

After Upgrade to v5.1.2.0 compression error

3 posts / 0 new
Last post
boronsbruder
Offline
boronsbruder's picture
Donator
Joined: 2 years
Last seen: 9 months
After Upgrade to v5.1.2.0 compression error

OS 5.10.0-25-amd64 #1 SMP Debian 5.10.191-1 (2023-08-16) x86_64 GNU/Linux
dotnet 7.0.401

After upgrading i get folling error (:

update requested for - 86 - out of - 86 - channels for 14 day(s)
( 1/86 ) TVDIGITAL.DE -- chan. (xmltv_id=3sat) -- mode Incremental
i
error downloading page: The archive entry was compressed using an unsupported compression method.
error downloading page: The archive entry was compressed using an unsupported compression method.
error downloading page: The archive entry was compressed using an unsupported compression method.
error downloading page: The archive entry was compressed using an unsupported compression method.
Unable to update channel 3sat
Generic syntax exception:
message:
no index page data received from 3sat
unable to update channel, try again later
Existing guide data restored!

v3.3.0 is running fine.
How can I fix this?
Do i have edit my existing config for running with v5?

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 8 years
Last seen: 1 hour

on the site {xxx} line of tvdigital.de.ini
change compression=gzip to compression=br

boronsbruder
Offline
boronsbruder's picture
Donator
Joined: 2 years
Last seen: 9 months

thx, that did it!
Have a good time!

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl