You are here

tvtv.us and tvtv.ca URL changes

73 posts / 0 new
Last post
mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 55 min

Did you read FAQ at post # 50 ?

rbyw1203
Offline
Donator
Joined: 3 years
Last seen: 4 months

Yes I said in post# 49 that i had already did that. Do you look at my log files in post 51 its says My lisc is expired and can do encrypted ini

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 55 min

Please run license update replacing the text with "f" only

Attachments: 
rbyw1203
Offline
Donator
Joined: 3 years
Last seen: 4 months

Thanks for all the support working great now

BeChan
Offline
BeChan's picture
Has donated long time ago
Joined: 4 years
Last seen: 5 months

thanks

BeChan
Offline
BeChan's picture
Has donated long time ago
Joined: 4 years
Last seen: 5 months

thanks

5LH3H
Offline
Joined: 3 years
Last seen: 1 year

Thanks for all the support. Tested the new ini files and all is working again. Great work and appreciate the quick turnaround!

BeChan
Offline
BeChan's picture
Has donated long time ago
Joined: 4 years
Last seen: 5 months

Robots problem with tvtvt canada ini

japangelo
Offline
japangelo's picture
Donator
Joined: 3 years
Last seen: 1 hour

thats something you have to fix on your end. the ini works pretty good

BeChan
Offline
BeChan's picture
Has donated long time ago
Joined: 4 years
Last seen: 5 months

thanks
have you sample of tvtv.ca robots

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 55 min

mine is same of tvtv.us...never changed and always works since years.

Attachments: 
BeChan
Offline
BeChan's picture
Has donated long time ago
Joined: 4 years
Last seen: 5 months
mat8861 wrote:

mine is same of tvtv.us...never changed and always works since years.

me to from over 1 year but from last night
imposible
I tried your file and take look this file

Attachments: 
mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 55 min

did you make it read only for admin and the user you run webgrab ?

BeChan
Offline
BeChan's picture
Has donated long time ago
Joined: 4 years
Last seen: 5 months

Mat mille grazie per il tuo aiuto sì ho capito il trucco.
scusa per il mio pessimo italiano anche se vengo dalla città italiana della Tunisia Picolo Cicialia

japangelo
Offline
japangelo's picture
Donator
Joined: 3 years
Last seen: 1 hour

matt ma sei italiano?? non c'ho mai capito nulla ahah

BeChan
Offline
BeChan's picture
Has donated long time ago
Joined: 4 years
Last seen: 5 months

Ha Ha

mat8861
Offline
WG++ Team memberDonator
Joined: 8 years
Last seen: 55 min

Si ;)

wahaib1981
Offline
Donator
Joined: 1 year
Last seen: 3 months

Can ay one Confirm as of now APRIL 2023 tvtv.us is working and with which configurations, will be glad to get some support or advise

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 8 years
Last seen: 19 hours

i didnt check current files but even if they did work i wouldnt use them.
they added flood protection and your ip gets blocked if you grab too much data.
i did some tests awhile ago and you have to slow down grabbing so much that it took 4-5 hrs for like 60 channels.
use tvguide.com or zap2it.com,both are in the international folder.
open ini and read remarks at the top for channel list creation.

BeChan
Offline
BeChan's picture
Has donated long time ago
Joined: 4 years
Last seen: 5 months

is better to use tvpasseport . com

wahaib1981
Offline
Donator
Joined: 1 year
Last seen: 3 months

Good day Sir,
Thanks for earlier Reply but as of now tvtv.us not working after following all steps, there was suggestion to use tvpassport & zap2it.com from "International region, in this case tvpassport is so far as of today it is working but zap2it.com is not working either.
any latest new or guidelines for USA & CANADA even if it coming from "international" Region working providers ?

Blackbear199
Offline
Blackbear199's picture
WG++ Team memberDonator
Joined: 8 years
Last seen: 19 hours

tvpassport,tvguide.com and zap2it.com you need to create channel lists.
follow the instructions in the remarks section near the top of the ini.
sayings it dont work wont get you much help.
they work for me.
if your outside north america you may be geo blocked.
can you view epg on their site from same pc thats running webgrab.
provide log and config files(remove your username/password) before uploading.

Pages

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl